Some instances are stuck offline

Resolved
Operational
Started over 1 year ago Lasted about 5 hours

Affected

Chicago Datacenter - USA Central
Virtual and Hybrid servers
Updates
  • Resolved
    Resolved

    We will mark this issue as resolved but will continue monitoring the situation for the next 24 hours.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Our Engineering team is currently investigating an issue with some virtual servers being offline.

    We apologize for the inconvenience and will share an update once we have more information.