Degraded connectivity issue in Chicago Datacenter

Resolved
Degraded performance
Started almost 2 years ago Lasted about 3 hours

Affected

Core Services
Cloudfanatic Website
Client Portal
Chicago Datacenter - USA Central
Network
Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Identified
    Identified

    Our Engineering team has identified and acknowledged an issue regarding degraded network performance within our Chicago Datacenter. The issue is caused by one of our upstream internet providers and is affecting certain internet routes only. Depending on your location and the route between you and our Chicago location, you might experience slow loading times of our website, client dashboard and your server. The internet provider in question has been notified and are working on restoring full connectivity.

    We apologize for the inconvenience and will share an update once we have more information.