Cloudfanatic - Chicago network packet loss – Incident details

Chicago network packet loss

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Chicago Datacenter - USA Central

Degraded performance from 10:43 PM to 11:56 PM

Network

Degraded performance from 10:43 PM to 11:56 PM

Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Investigating
    Investigating

    We are currently investigating packet loss occuring in Chicago datacenter.