Cloudfanatic - Los Angeles datacenter connectivity issues – Incident details

Los Angeles datacenter connectivity issues

Resolved
Operational
Started 5 months agoLasted about 7 hours

Affected

Los Angeles Datacenter - USA West

Partial outage from 8:34 AM to 8:59 AM, Operational from 8:59 AM to 9:13 AM, Partial outage from 9:13 AM to 3:36 PM, Operational from 3:36 PM to 3:36 PM

Virtual and Hybrid servers

Partial outage from 8:34 AM to 8:59 AM, Operational from 8:59 AM to 9:13 AM, Partial outage from 9:13 AM to 3:36 PM, Operational from 3:36 PM to 3:36 PM

Network

Partial outage from 8:34 AM to 8:59 AM, Operational from 8:59 AM to 9:13 AM, Partial outage from 9:13 AM to 3:36 PM, Operational from 3:36 PM to 3:36 PM

Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Investigating
    Investigating

    Our Engineering team is currently investigating an issue with network connectivity in our Los Angeles datacenter.

    We apologize for the inconvenience and will share an update once we have more information.