Cloudfanatic - Incident – Incident details

Incident

Resolved
Major outage
Started 12 days agoLasted about 1 hour

Affected

Chicago Datacenter - USA Central

Operational from 7:42 PM to 8:37 PM

Network

Operational from 7:42 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our Engineering team is currently investigating a network issue in our Chicago Location.

    We apologize for the inconvenience and will share an update once we have more information.