Cloudfanatic - Routing issue in Los Angeles Datacenter – Incident details
All systems operational
Routing issue in Los Angeles Datacenter
Resolved
Degraded performance
Started almost 3 years agoLasted 4 minutes
Affected
Los Angeles Datacenter - USA West
Degraded performance from 6:06 PM to 6:10 PM
Network
Degraded performance from 6:06 PM to 6:10 PM
Updates
Resolved
Resolved
Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.
Investigating
Investigating
Our Engineering team is currently investigating an issue with network routing causing packet loss or complete inaccessibility to some cloud servers.
We apologize for the inconvenience and will share an update once we have more information.