Incident

Resolved
Operational
Started about 2 years ago Lasted about 1 hour

Affected

North Carolina Datacenter - USA East
Network
Updates
  • Resolved
    Resolved

    Issue has been fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Identified
    Identified

    Issue has been identified as a routing issue with one of our upstream providers and has been partially fixed. We are continuing to work on a complete fix for this incident.

  • Investigating
    Investigating

    Our Engineering team is currently investigating an issue with network connectivity in our North Carolina location.

    We apologize for the inconvenience and will share an update once we have more information.