Website and dashboard maintenance

Completed
Scheduled for January 03, 2024 at 2:21 PM – 5:15 PM

Affects

Core Services
Cloudfanatic Website
Client Portal
Updates
  • Completed
    January 03, 2024 at 5:15 PM
    Completed
    January 03, 2024 at 5:15 PM

    Maintenance has completed successfully.

  • In progress
    January 03, 2024 at 2:21 PM
    In progress
    January 03, 2024 at 2:21 PM

    We are performing for a scheduled maintenance on our website and dashboard. During this time users might not be able to access their dashboard for a duration on 30 minutes.