Routing issue causing connection interruptions in Chicago DC

Resolved
Operational
Started 5 months ago Lasted about 5 hours

Affected

Chicago Datacenter - USA Central
Network
Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Identified
    Identified

    The issue has been identified and fix is being implemented.

  • Investigating
    Investigating

    Our Engineering team is currently investigating an issue with some of our upstream internet providers which is causing packet loss or complete loss of connection.

    We apologize for the inconvenience and will share an update once we have more information.