Stability improvements in Chicago DC

Completed
Scheduled for November 24, 2023 at 3:40 PM – November 25, 2023 at 3:35 AM

Affects

Chicago Datacenter - USA Central
Virtual and Hybrid servers
Updates
  • Completed
    November 25, 2023 at 3:35 AM
    Completed
    November 25, 2023 at 3:35 AM

    Maintenance has completed successfully.

  • Planned
    November 24, 2023 at 3:40 PM
    Planned
    November 24, 2023 at 3:40 PM

    We are performing stability improvements for some hypervisors in our Chicago DC. During this time some virtual server will experience downtime of approximately 20 minutes.
    No action is required on your end. Your server will return to normal operation automatically.

  • In progress
    November 24, 2023 at 3:40 PM
    In progress
    November 24, 2023 at 3:40 PM

    The maintenance is now in progress. The window of this maintenance is 24 hours. During this time some virtual server will experience downtime of approximately 20 minutes.

    No action is required on your end.
    Your server will return to normal operation automatically.