The node is currently locked

Completed
Scheduled for October 31, 2023 at 12:41 AM – 3:05 AM

Affects

Chicago Datacenter - USA Central
Virtual and Hybrid servers
Updates
  • Completed
    October 31, 2023 at 3:05 AM
    Completed
    October 31, 2023 at 3:05 AM

    Maintenance has completed successfully.

  • In progress
    October 31, 2023 at 12:41 AM
    In progress
    October 31, 2023 at 12:41 AM

    We are currently performing maintenance on some of our infrastructure to improve stability.
    During the maintenance window some servers might experience up to 30 minutes of downtime with message in dashboard:

    The node is currently locked.

    Servers will return to normal operation once the maintenance is complete.