Chicago Hypervisor 80 issue

Resolved
Partial outage
Started about 1 year ago Lasted 4 minutes

Affected

Chicago Datacenter - USA Central
Virtual and Hybrid servers
Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Investigating
    Investigating

    Our Engineering team is currently investigating an issue with one of our Chicago Hypervisors (80)

    We apologize for the inconvenience and will share an update once we have more information.