Cloudfanatic - Node is currently locked – Incident details

Node is currently locked

Resolved
Under maintenance
Started 1 day agoLasted about 4 hours

Affected

Chicago Datacenter - USA Central

Under maintenance from 12:42 AM to 5:01 AM, Operational from 12:42 AM to 5:01 AM

Legacy Container (*VZ) services

Operational from 12:42 AM to 5:01 AM

Network

Operational from 12:42 AM to 5:01 AM

10Gbps Cloud servers

Operational from 12:42 AM to 5:01 AM

Virtual and Hybrid servers

Under maintenance from 12:42 AM to 5:01 AM

Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Investigating
    Investigating

    Our Engineering team is currently investigating an issue with a handful of client servers in locked state.

    We apologize for the inconvenience and will share an update once we have more information.