Cloudfanatic - Connection issues with Chicago DC – Incident details

Connection issues with Chicago DC

Resolved
Partial outage
Started 11 months agoLasted 31 minutes

Affected

Chicago Datacenter - USA Central

Partial outage from 3:21 AM to 3:52 AM

Legacy Container (*VZ) services

Partial outage from 3:21 AM to 3:52 AM

Network

Partial outage from 3:21 AM to 3:52 AM

10Gbps Cloud servers

Partial outage from 3:21 AM to 3:52 AM

Virtual and Hybrid servers

Partial outage from 3:21 AM to 3:52 AM

Updates
  • Resolved
    Resolved

    Issue has been identified and fixed. We will continue to monitor the situation to make sure issue is fully resolved. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.

  • Investigating
    Investigating

    Our Engineering team is currently investigating an issue with internet connectivity within our Chicago data center.

    We apologize for the inconvenience and will share an update once we have more information.